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PRESIDENT’S LETTER 
 

How many folks shoot nature photos with a smart phone?  Not too many is my guess.  Yet surprisingly I am 

taking some close-up nature photos with my iPhone just because it is so handy / always with me.  When a photo 

opportunity presents itself, it is easy to pull my phone out and shoot.  This nonvenomous Rough Green Snake 

explored our pool deck and posed while I took his picture.  Check out that shade of green that so perfectly 

matches grass or leaves!  Normally this camouflage would allow the snake to stay hidden.  But against our pool 

deck, I was able to capture the contrast.  I simply took a shot, moved the phone closer, shot again, moved closer, 

etc. until he slithered back into the grass.  The final shot was only a few inches away.  I would NOT have 

attempted this technique with a poisonous copperhead (like the one that Chandra spied going by our front patio 

tonight)!  Don’t worry, my image stabilized 100-400mm is still my nature field lens of choice. 

Be sure to sign-up to bring your favorite snack or calorie-bomb to a future club meeting.  Ed Pierce, our 

refreshments coordinator, has a sign-up book and will give you a reminder phone call. 

 

Jim Ross, President. 
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Below are the  refreshment volunteers. Thanks!!!!! 
 

- Kay Griffith 

- Jen Carrick 

- Jackie Ranney 

- Ed Pierce 

   

  

_____________________________________________________________________________ 

 
JUST ONE PHOTO   
 
July's subject is Open.    Summer is here - maybe share shots of how you are staying 
cool, enjoying the heat or celebrating our nation’s birthday.  Send me ONE photo that 
you have taken during the month of July that represents your interpretation of the 
subject. I need the photo emailed to me by midnight of July 31st. You can put your 
name or initials on the photos if you'd like. This is not a contest to be judged, just an 
opportunity to show off your talent. Make sure you send your photo in a .jpg format. 
Email to:t.stone3@sbcglobal.net  

  
 

  
---------------------------------------------------------------------------------------------------------------------------------------------------- 

 

 

Field Trip Report by Lee Hatfield 

 
Nine members participated in the North Texas Water Garden Society Pond Tour the weekend of June 13/14. 
Detailed descriptions of 43 private gardens open to the public on the tour were highlighted in the Pond Tour Guide.   
Gardens include koi ponds, bogs, rock lined streams, waterfalls, flowering waterlilies and lotus, plants of all kinds and even 
trains!  
Pond and garden sizes range from small backyards in developments to several acres in the country.   
Friendly owners were available to answer questions about their ponds, fish, plants and even filtering systems.  

Please sign up at the next 
meeting to bring snacks to 

a future meeting or just 
give Ed Pierce some 

money. 
 

mailto:t.stone3@sbcglobal.net
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A few things we saw:  

 
Koi Pond with Water Lilies & Waterfall     Dragonfly 

 
   Koi Eating From the Owner’s Hand 
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JULY FIELD TRIPS 
 

 
July 10 Field Trip:  LLELA 
 
The Lake Lewisville Environmental Learning Area (LLELA) is open Friday, July 10 until 7 p.m. and  
we can take pictures at their Prairie and Pollinator Garden until they close. Their Cottonwood and Cicada Trails are also 
open as of June 16.  
 
I have asked them to put us on their calendar for July 10 from 5:00 to 7:00 p.m.   
Entry fee is $5 per person payable by cash or check (no credit cards) at the gatehouse upon entry to LLELA.    
Another great opportunity to photograph butterflies, dragonflies, birds, frogs and flowers.  
 
PLEASE email me at leehatfield@me.com ASAP if you will attend so I can give them head count.  Contact me if you’d 
like to carpool.  
Address: 201 E. Jones St., Lewisville, TX 75057  
Physical Address: corner of Jones and Kealy St., Lewisville, TX 75057 
Web page:  https://llela.unt.edu 
 
The July 10, Friday evening field trip to Rockledge Park is cancelled due to lack of interest plus the lake is flooded and  
the Friday night fireworks probably won’t happen at the lake. (They have moved their 4th of July show to the Colony.)   
 
August 15 Field Trip:  Sun to Moon Gallery  
 
Located at 1515 Levee St., Dallas in the Design District and near the Trinity River, this gallery offers a wide array of  
images by fine art photographers.  The gallery is open from 11 am. to 5 p.m. and we will plan to be there for at least two hours.  
More info to come.  Please email me if you will attend.   http://www.suntomoon.com 

 
 

2015 FIELD TRIPS 
 

 
DATE  ACTIVITY         

 
 
May 2          Dallas Arboretum for spring flowers and White Rock Lake for birds 
 
June 13-14  North Texas Water Gardens Pond Tour.  Please email Lee at leehatfield@me.com if you 
  would like to join us to tour several local gardens for day and night photo opportunities  
  this weekend. A book of private gardens with addresses & maps is $20 and may be used 
  by a group for entrance to all gardens open this weekend. Tripods are allowed. 

July 10          Lake Lewisville Environmental Area. See above for details. 
 
Aug 15  Carpool at 10:15 a.m. or meet at the Sun to Moon Gallery, 1515 E Levee St, Dallas  
  from 11:00 to 1:00 to view photography images on display.  Lunch in Dallas 
 

mailto:leehatfield@me.com
https://llela.unt.edu/
http://www.suntomoon.com/
mailto:leehatfield@me.com
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Sept 17-20    Wichita Mountains Wildlife Refuge, Lawton, OK (Elk, bison, prairie dogs, sunrise and  
  sunset)  Bugling Elk Bus Tour  Sept. 19 at 6:30 a.m. and 5:30 p.m., reservations   
  begin 8/31/15.  

 
Oct 17-18      Caldwell Zoo, Opens at 9 a.m. Closes at 4:30 p.m. ($10.50 adults, $9.25    
  seniors 55+)  and/or Tyler Rose Show, Tyler, TX. 
 
Nov 6-8       Beavers Bend State Park, north of Broken Bow, OK, Fall Foliage, Talimena Scenic  
  Byway, Ouachita National Forest, Lodging options: Beavers Bend Lodging cabins,  
  Beavers Bend Resort Park Lodge, or hotels in Broken Bow  

  For those who want to book a cabin, here’s the link to Beavers Bend    
  Lodging:  https://www.beaversbendlodging.com  (see below) 
 
Dec 5           Hagerman NWR, Sherman, TX (Geese and ducks)     

________________________________________
________________________________________ 

The speaker in July will be Eugene Jabbour from Competitive Camera, talking about the newest 
technology and trends in camera equipment. 

 

 
http://www.competitivecameras.com/ 

  
       
 
 
 
 

https://www.beaversbendlodging.com/
http://www.competitivecameras.com/
http://www.competitivecameras.com/
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FUTURE PROGRAMS 
 

2015 Speakers     

      

Date Speaker Subject 

1/10/2015 Rob Hull   

2/14/2015 John DeFillipo John Bunker Sands 
Wetlands Center 

3/14/2015 Ron Marabito Images to Art 

4/11/2015 Mike Mezuel How to stay alive while 
photographing severe 
weather. 

5/9/2015 Dereck Broman Bobcats - Texas Parks & 
Wildlife 

6/13/2015 Eleanore Avery Western Ireland 

7/11/2015 Eugene Jabbour What’s New in Cameras  

8/8/2015 Russell Graves TBD 

9/12/2015 Marea Downey Travel Photography 

10/10/2015 Robert Bunch TBD 

11/14/2105 Jim Foster TBD 

12/12/2015 Members' Choice   

--------------------------------------------------------

-------------------------------------------------------- 

 
 

 
As a member club in the GSCCC, we may submit a total of 4 images from 4 different members to each contest. 

The contests are held every May, July, September, November, and Feburary. I maintain a collection of images to 

pick from for use in future competitions. If you would like to participate, please send me copies of your best 

nature photos (see guidelines above for what is allowed). Files should be resized to no more than 1024 (wide) x 

768 (high) and the file name should include the title of the image and the name of the maker. Please do not put 

your name or copyright on the image itslef. Attach files to an email and send to Lpetterborg@tx.rr.com.  

Our Club will be judging the July GSCCC Nature competition. 

 

For the latest Gulf States Newsletter, go to http://www.gulfstatesccc.org/newsletters/gscccnewsletter201505.pdf 

 

The Heard Nature Photographers Club placed fifth overall in 
projected nature contests for 2014-2015. I know we can do better. 
Please send me your best images (see above).  

mailto:Lpetterborg@tx.rr.com
http://www.gulfstatesccc.org/newsletters/gscccnewsletter201505.pdf
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__________________________________________________________________________________________ 

 

NORTH TEXAS NATURE NOTES 

 
In this space, I plan to highlight things for North Texas nature photographers to see and do. Please feel 

free to send me items of interest to share with the club. Thanks. 

 

1. From Lee Hatfield, here is a link to the Digital Photography School, http://digital-photography-

school.com/ . Looks like a good site for lots of information to help you take better pictures. 

 

2. Hagerman National Wildlife Refuge 6th Annual Photography Contest. Entries will be accepted from. Jun 

1, 2015 through 4 pm, July 11, 2015.  All entries including those sent by mail must be RECEIVED at 

Hagerman NWR by the deadline.  THERE WILL BE NO DEADLINE EXTENSION! If you have 

questions regarding the photography contest, please contact us on www.friendsofhagerman.com or by 

email to fohphotoclub@gmail.com.  
 

3. From Cathy Burkey, Dallas Zoo, We are offering a combination morning Photo Safari and afternoon 

workshop with Sean Fitzgerald, environmental and fine art photographer, here at the Dallas Zoo on July 

11th. . The Photo Safari begins at 8:00 a.m. and includes a continental breakfast and a box lunch, and ends 

at 4:00 p.m. The cost for Zoo members is $125.00 or $150.00 for non-members. 

http://www.dallaszoo.com/.   

 

Sean Fitzgerald is a Deep Ellum-based environmental and fine art photographer whose images have been 

widely published in books, magazines, calendars.  His fine-art prints are found in private and corporate 

collections across the country, including banks, hotels, and hospitals.    Sean creates images that are 

simple, graphic, evocative, surreal and that in some way evoke a reaction, provoke an emotion, or tell a 

story.  While his photographic subjects are widely varied, he is repeatedly drawn to nature and wildlife 

and the impact of man on both.    Sean has won numerous awards and contests, including the City of 

Dallas Trinity River Photo Contest, the international World in Focus photo contest, and the Coastal Bend 

Wildlife Photo Contest.     Sean received the Rising Star Photographer Award at the Fotofusion 

International Photography Festival and his career has been featured in Professional Photographer 

Magazine and other books.  The Bravo Network has featured his artwork on several home redesign 

shows.   He is currently working on a project to document and celebrate the beauty and diversity of the 

Dallas’ urban Trinity River ecosystem and a book on the Texas prairie.  He is the President Elect of the 

North American Nature Photography Association. You can see more of his images 

at www.seanfitzgerald.com. (Editor’s note: a few years ago, I attended a similar activity at the Dallas 

Zoo. A close-up shot of an elephant’s eye I made at that time won the adult division of the Zoo’s annual 

photo contest. The gorilla is from a recent Plano Photo Club scavenger hunt.) 

http://digital-photography-school.com/
http://digital-photography-school.com/
http://www.friendsofhagerman.com/
mailto:fohphotoclub@gmail.com
http://www.dallaszoo.com/
http://www.seanfitzgerald.com/
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Meet Jackie Ranney 

Contest Coordinator  

 

1. How long have you been a member of the Heard Nature Photographer Club?  

            Since 2011 

 

2. How long have you been "doing" photography? What sparked your initial interest in photography in general? 

        Taking pictures for 36 years......photography about 4 years 

 

3. What has been your most memorable nature photo experience? 

 
         A 2014 trip to Lost Maples area but the actual photography was on the Guadalupe River near there. 
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4. What have not been able to do and most want to do in nature photography? 

         Excellent macro shots but not ready to invest in the lens. 

 

5. What advice do you have for nature photographers in the club? 

        Get out there and shoot.....then not be uncomfortable sharing your results with the club. 

 

6. Do you have a web site where members could go to see your images? If so, what is the URL? 

         No. 

 

7. Is there anything else that you would like to share with the club? 

        No thank you. 
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EDGE MASK (FAST & EASY) IN PHOTOSHOP 
by Peter GILBERT 

 

First, make sure the Channels panel is visible, if not then Choose from top menu 

Window>Channels and select.  

1. Duplicate the Green Channel. Select the Green Channel, Right Click, then choose 

“Duplicate Channel” from the pop-out menu. Name the selection “Edge Mask”. 

2. With the Edge Mask alpha channel selected, and RGB Channels deselected (click on the 

RGB Channel eye icon to turn off), Choose Filter>Stylize>Find Edges.  

3. Filter>Noise>Median Filter. Choose 2 pixels. 

4. Still with Edge Mask selected, go to top menu bar and choose 

Image>Adjustments>Levels. Move the Black (left) triangle to about 120 and the White 

(right) triangle to about 185 to darken the (black) edges and lighten the white (non-edges) 

areas. 

5. Filter>Blur>Gaussian Blur, at 1.5 pixels. 

6. Now invert the Edge Mask, Image>Adjustments>Invert. The Edge Mask should now be 

black with white edges. The white edges will be where the sharpening effect will show 

through, the black surface areas will block the sharpening. 

7. Click on the Background layer and then duplicate it; [cmd] or [cntrl]-J 

8. On the Duplicate Layer, change Blend Mode to Luminosity and reduce Opacity to 66% . 

9. On the top menu, Choose Select>Load Selection. In the menu box that appears, select 

Edge Mask and click OK. 

10.  On top menu, Choose Layer>Layer Mask>Reveal Selection.  

11.  Apply sharpening routine on the duplicate layer, and fine tune layer opacity to suit. 

 

 

 

 

 



12 

 

  

CLUB OFFICERS 
President: Jim Ross       jimrosshome@aol.com   

Co -Vice – President: Terree Stone     t.stone3@sbcglobal.net   

Co -Vice – President: Anita Oakley     anita.oakley@verizon.net  

Secretary: Peter Gilbert      peter.gilbert@att.net 
Treasurer: Ron Marabito      remarabito@gmail.com  

Membership: John Yates      johnyatesphoto@mindspring.com   

Refreshments - Ed Pierce      ed.pierce1@att.net    

Field Trips – Lee Hatfield      leehatfield@me.com   

Field Trips: Jack Harrison      jandhharrison@sbcglobal.net   

Contest Coordinator: Jackie Ranney     jackieranney@aol.com   

Webmaster: Rob Hull       info@greatphotography.com  

Newsletter Editor: Larry Petterborg    lpetterborg@gmail.com  

GSCCC Representative: Larry Petterborg   lpetterborg@gmail.com 

 
 

 

Monthly Meeting 
July 11, 2015  

1:30 PM 

Heard Natural Science Museum 

1 Nature Place 

McKinney, TX 

www.heardnaturephotographers.com 

  

 

http://www.psa-photo.org/ 

http://www.gulfstatesccc.org/ 
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