
1 
 

 

 

PRESIDENT’S LETTER 

Congratulations to Jackie Ranney (Contest Coordinator), Anita Oakley (Submissions), the Photo Contest Team 

(Rob Hull, Mary Binford, and many others) and to all who participated in the Heard Nature photo contest!  

Over 800 images were submitted raising well over $6,000 for the Heard Nature Center!  What an outstanding 

accomplishment!  Winners will be notified via email and the Awards Ceremony will be held on 4/10.  Thanks 

again for your help!! 

Last week my Dad, two sisters, and niece and nephew came to stay at our house during their spring break.  My 

nephew Scott brought along his DJI Phantom 3 quadcopter.  Boy was it cool!  His remote controlled drone 

shoots 2.7K video and 12-megapixel jpeg images and saves them to a mini-SD card.  Scott confidently flew the 

drone and directed the camera where needed to take some cool shots!  We downloaded the images to my 

computer and watched in amazement.  Talk about a bird’s eye view! 

Ron Marabito (Treasurer) has refreshed our club email list to reflect those who have paid their membership 

dues and has dropped the rest.  If you are unpaid but would like to continue receiving our newsletter, field trip 

info and other important club news – please be sure to pay Ron Marabito $20. 

 

 

Jim Ross, President. 
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Below are the APRIL refreshment volunteers: 

 Nancy Koop 
 Lee Hatfield 
 John Yates 
 Kay Griffith 

 Sandy Horsley 

 

  

******************************************************************* 

JUST ONE PHOTO, by Terree Stone (April's subject is Spring) 
 

April's subject is Spring.  April showers bring pretty May flowers, or so the saying goes.  So be creative and 
send me what "Spring" looks like to you.  Send ONE photo that you have taken during the month.  Please 
email to me by midnight of April 30th. You can put your name or initials on the photos if you'd like. This is not 
a contest to be judged, just an opportunity to show off your talent. Make sure you send your photo in a .jpg 

format. Email to: t.stone3@sbcglobal.net  

___________________________________________________________________ 

38th Annual Heard Nature Photography Contest = SUCCESS !! 
 

The 38th annual photo contest is over and what a success! We had over 800 entries this year! 
 

 Everyone is invited to see who our winners are at 2:00 p.m. on Sunday, April 10 in Laughlin Hall.  As was done 
last year, the winning images will be shown on the “big screen” as each award is presented.  Additionally, the 
Heard Natural Science Museum & Wildlife Sanctuary will run the winning images on the monitor in the 
ticketing area of the Museum for a month following the ceremony.  The winning the images will also be 
posted to our website on April 11, the day after the award ceremony (www.heardnaturephotographers.com). 

 
We want to thank everyone who submitted images in support of the Museum – what a fun way to show 

support and have a chance to win a ribbon, too! 
 

Next year’s dates are yet to be determined so keep an eye on our website for more information as the year 
progresses! 

Please sign up at the next meeting to 

bring snacks to a future meeting or just 

give Ed Pierce some money. Thanks to 

all that contribute to making our 

meetings more enjoyable!  

 

mailto:t.stone3@sbcglobal.net
http://www.heardnaturephotographers.com/
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Field Trip Report 

Eleven club members trekked down to the Upper Texas Coast for a few days in the High Island and 

Crystal Beach areas of the Bolivar Peninsula last week.  Although we had sunny days on each 

weekend, storms across the Gulf brought high winds and fog during the week, but with persistence 

we found lots of birds in the marshes and along the coastal areas. 

 

Smith Oaks Rookery, one of the areas maintained by Houston Audubon, was filled with Roseate 

Spoonbills, Great Egrets, Great Blue Herons, Black-crowned Night Herons, Neo-tropical Cormorants, 

Alligators, bull frogs and, later in the week, warblers which stopped to rest after their flight across the 

gulf from the Yucatan. 

 

The Texas Parks and Wildlife Guide to the Upper Texas Coast points out several areas along the 

marshlands and coastal waterways for birders to investigate and of course, early morning and late 

afternoon proved to be the best opportunities for photography.  Even the ditches along the main 

highway up and down the peninsula offered great shots of egrets as they hunted for food. 

 

We visited Anahuac NWR and enjoyed the Bald Cypress walk behind the headquarters building.  The 

garden boardwalk at the southern part of the refuge area is being planted with lots of pollinator-

friendly plants and is a nice place to stretch your legs.   Another boardwalk leads you out into the 

marsh but we didn’t find the ibis and spoonbills nesting there.  We did see a Bittern and coots were 

everywhere. 

 

Some of our group took a day to visit Moody Gardens in Galveston via the free car ferry while others 

checked out Beaumont and the Shangri La Botanical Gardens in Orange.  Everyone seemed to enjoy 

investigating the area and many of us will go back. 

Lee Hatfield, Fieldtrip Czarina 

  

Royal Terns on Bolivar Peninsula 
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American Avocet at Rollover Pass                          Dredge Barge working the Intracoastal Waterway 
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 FUTURE FIELD TRIPS 

April 16, 2016 White Rock Lake, Dallas - Photography of local birds (maybe owls) wildflowers and wildlife, 
early morning. (see https://www.flickr.com/photos/lpetterborg/collections/72157650494898047/)  

 
 
May 7, 2016 Dallas Arboretum - Spring blooms and water features, 9 a.m. to noon 
 
June 18, 2016 Hagerman NWR Butterfly Garden and Haller’s Haven or Harris Creek Walk - 7:30 a.m. to 11:00 
 
July 16 2016 TBD 
 
August 6, 2016 Tabletop Workshop at the Heard SRC, 10 a.m. to 4 p.m.   
 
September 10, 2016 Heard Sanctuary Trail Walk, butterflies and birds, this is our meeting day and we can 
enter the sanctuary at 7:30 a.m.  
 
October 25-30, 2016 Ozarks Fall Foliage, landscapes and wildlife in Arkansas 
 
November 19, 2016 John Bunker Sands Wetlands, wildlife and birds 
 
December 17, 2016 Ft. Worth Japanese Gardens for fall foliage. 
__________________________________________________________________________________________ 

Gulf States CCC has a new web site, http://www.gulfstatesccc.org/ , check it out. While you are at it, please 

look at the description of speakers and activities to be available at the 2016 GSCCC Convention to be hosted 

by the Beaumont Camera Club (http://www.gulfstatesccc.org/convention-1/). Make plans now to attend. 

The 2016 convention will be held at the MCM Elegant Hotel in Beaumont, TX. The dates are May 5-7, 2016. 

https://www.facebook.com/gsccc2016/

https://www.flickr.com/photos/lpetterborg/collections/72157650494898047/
http://www.gulfstatesccc.org/
http://www.gulfstatesccc.org/convention-1/
https://www.facebook.com/gsccc2016/
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As a member club in the Gulf States Camera Club Council (GSCCC), we may submit a total of 4 images from 4 

different members to each Projected Nature contest. The contests are held every May, July, September, 

November, and Feburary. I maintain a collection of images to pick from for use in future competitions. If you 

would like to participate, please send me copies of your best nature photos (see guidelines http://www.psa-

photo.org/index.php?nature-nature-definition). Files should be resized to no more than 1024 (wide) x 768 

(high) and the file name should include the title of the image and the name of the maker. Please do not put 

your name or copyright on the image itself. Attach files to an email and send to Lpetterborg@gmail.com.  

 

NORTH TEXAS NATURE NOTES 

In this space, I plan to highlight things for North Texas nature photographers to see and do. Please feel free 

to send me items of interest to share with the club. Thanks. 

1. Google has recenctly announced that the NIK Collection of software is being offered for free. So, if you 

have been reluctant to spend the $150, now is the time to get it for free. Go to  

https://www.google.com/nikcollection/ 

2. Tom Heath adds “The Tim Grey Nik instruction videos are also now free: http://timgrey.me/nikvids”.   

3. The Dallas Camera Club is hosting Canon Explorer of Light, David Bergman June 28 th at 7 pm. David is a New 

York based music and sports photographer. His presentation is titled “Separate Yourself From the Pack”. The 

meeting location is Congregation Shearith Israel, 9401 Douglas Ave, Dallas, TX. 

 

 
 

http://www.psa-photo.org/index.php?nature-nature-definition
http://www.psa-photo.org/index.php?nature-nature-definition
mailto:Lpetterborg@gmail.com
https://www.google.com/nikcollection/
http://mail.twc.com/do/redirect?url=http%253A%252F%252Ftimgrey.me%252Fnikvids&hmac=8fbe954228708c5f0012dd6c62d9e41c
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APRIL PROGRAM 

Russell Graves  
 

Russell Graves is a well know photographer that has been published in several Texas based magazines, such as 

Texas Parks and Wildlife and Texas Highways – to name a few and he has written a few books – we saw his 

book on Prairie Dogs at the Wichita Mountains gift shop.  Russell started his career as a Texas Agriscience 

Teacher for 16 years before getting into photography. 

Russell travels the state talking to true Texans and relays their authentic stories with his great storytelling 

ability and his wonderful photos.  He expended his photography from shooting photographs into showing 

video and television production.  One of his first documentary projects was “Bois d’ Arc Goodbye”, that 

chronicled a journey that he and his brother took in a canoe, focusing on the story of the Bois d’ Arc creek.  

This was aired in prime time. 

He has recently been working with some celebrities – the Robertson Family from Duck Dynasty, T. Boone 

Pickens, and Dale Earnhardt Jr to name a few.   His favorite subjects are regular people. 

Currently, Russell lives in the country north of Childress, Texas with his wife Kristy and their two children 

Bailee and Ryan but still manages to spend a considerable amount of time near his boyhood home north of 

Dodd City. 

 
 

 
For more information about Russell graves, go to http://www.russellgraves.com/ and 
https://www.youtube.com/watch?v=NRud3oX7aiI.   

 
 

 

http://www.russellgraves.com/
https://www.youtube.com/watch?v=NRud3oX7aiI
http://russellgraves.photoshelter.com/gallery-image/Wildlife/G00001e5ab4jGLvw/I0000VIhVOwaOUOY
http://russellgraves.photoshelter.com/gallery-image/New-Images/G0000MeTkxXc9ysw/I0000AL4ZX5xi2CI
http://russellgraves.photoshelter.com/gallery-image/Hunting/G0000Q2pqr5qnAKU/I0000deTRmTvDfqI
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FUTURE PROGRAMS 

MONTH  SPEAKER    TOPIC      

APRIL   RUSSEL GRAVES   TBD 

MAY   ELEANORE AVERY   BIG CATS OF AFRICA 

JUNE   TBD 

JULY   TOM SAVAGE    PHOTOGRAPHING BEARS IN ALASKA 

AUGUST  THOMAS MYNT   VIDEO 

 

        

Edge Mask (Fast & Easy) in Photoshop 

By Peter Gilbert 

First, make sure the Channels panel is visible, if not then Choose from top menu Window>Channels and select. 

1. Duplicate the Green Channel. Select the Green Channel, Right Click, then choose “Duplicate Channel” from 

the pop-out menu. Name the selection “Edge Mask” 2. With the Edge Mask alpha channel selected, and RGB 

& Green Channels deselected (click on the RGB & Green Channel eye icons to turn off), Choose 

Filter>Stylize>Find Edges. 3. Filter>Noise>Median Filter. Choose 2 pixels 4. Still with Edge Mask selected, go to 

top menu bar and choose Image>Adjustments>Levels. Move the Black (left) triangle to about 120 and the 

White (right) triangle to about 230 to darken the (black) edges and lighten the white (non-edges) areas 5. 

Filter>Blur>Gaussian Blur, at 1.5 pixels 6. Now invert the Edge Mask, Image>Adjustments>Invert. The Edge 

Mask should now be black with white edges. The white edges will be where the sharpening effect will show 

through, the black surface areas will block the sharpening. 7. Click on the Background layer and then duplicate 

it; [cmd] or [cntrl]-J 8. On the Duplicate Layer, change Blend Mode to Luminosity and reduce Opacity to 66% 9. 

On the top menu, Choose Select>Load Selection. In the Channel menu box that appears, select Edge Mask and 

click OK 10. On top menu, Choose Layer>Layer Mask>Reveal Selection. 11. Apply sharpening routine on the 

duplicate layer, and fine tune layer opacity to suit. 12. Flatten Image 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
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CLUB OFFICERS 
President: Jim Ross       jimrosshome@aol.com   
Co -Vice – President: Terree Stone     t.stone3@sbcglobal.net   
Co -Vice – President: Anita Oakley     anita.oakley@verizon.net  
Secretary: Peter Gilbert     peter.gilbert@att.net 
Treasurer: Ron Marabito      remarabito@gmail.com  
Membership: Peter Gilbert     peter.gilbert@att.net 
Refreshments - Ed Pierce      ed.pierce1@att.net    
Field Trips – Lee Hatfield      leehatfield@me.com   
Field Trips: Jack Harrison      jandhharrison@sbcglobal.net  
Field Trips: Jack Twiggs     jackphotography@gmail.com  
Contest Coordinator: Jackie Ranney     jackieranney@aol.com   
Webmaster: Rob Hull       info@greatphotography.com  

Newsletter Editor: Larry Petterborg    lpetterborg@gmail.com  

GSCCC Representative: Larry Petterborg   lpetterborg@gmail.com 

 

 

 

Monthly Meeting 
April 9, 2016  

1:30 PM 

Heard Natural Science Museum 

1 Nature Place 

McKinney, TX 

http://www.heardnaturephotographers.com/.  

http://www.psa-photo.org/ 

http://www.gulfstatesccc.org/ 
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